<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
	<title>How Decision Management Powers Growth at African Bank</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.fico.com/blogs/xmlrpc.php">
        <link rel="stylesheet" href="https://www.fico.com/blogs/wp-content/themes/fico/css/normalize.css">
        <link rel="stylesheet" href="https://www.fico.com/blogs/wp-content/themes/fico/css/font-awesome.min.css">
        <link rel="stylesheet" href="https://www.fico.com/blogs/wp-content/themes/fico/css/main.css">
        <link rel="stylesheet/less" href="https://www.fico.com/blogs/wp-content/themes/fico/css/style.less" type="text/css">
        <link href='https://fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,300italic,300,100italic,100,700,700italic,900italic,900' rel='stylesheet' type='text/css'>
	<link rel="stylesheet" href="https://www.fico.com/blogs/wp-content/themes/fico/blog.css">
<script>
disqus_developer = 1;
</script>
        <script src="https://www.fico.com/blogs/wp-content/themes/fico/js/vendor/less.js/less.min.js"></script>
        <script src="https://www.fico.com/blogs/wp-content/themes/fico/js/vendor/modernizr-2.6.2.min.js"></script>
        <script src="//ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script>
		<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.10.4/jquery-ui.js"></script>
		<link rel="alternate" type="application/rss+xml" title=" FICO "  href=" https://www.fico.com/blogs/feed/rdf/"/>
		<link rel="alternate" type="application/rss+xml" title=" FICO "  href=" https://www.fico.com/blogs/feed/atom/"/>
		<link rel="alternate" type="application/rss+xml" title=" FICO "  href=" https://www.fico.com/blogs/feed/rss/"/>
        <link rel="alternate" type="application/rss+xml" title="FICO" href="https://www.fico.com/blogs/category/analytics-optimization/feed/rss/" /><link rel="alternate" type="application/rss+xml" title="FICO" href="https://www.fico.com/blogs/category/analytics-optimization/feed/atom/" /><link rel="alternate" type="application/rss+xml" title="FICO" href="https://www.fico.com/blogs/category/analytics-optimization/feed/rdf/" /><link rel="alternate" type="application/rss+xml" title="FICO" href="https://www.fico.com/blogs/category/collections-recovery/feed/rss/" /><link rel="alternate" type="application/rss+xml" title="FICO" href="https://www.fico.com/blogs/category/collections-recovery/feed/atom/" /><link rel="alternate" type="application/rss+xml" title="FICO" href="https://www.fico.com/blogs/category/collections-recovery/feed/rdf/" /><link rel="alternate" type="application/rss+xml" title="FICO" href="https://www.fico.com/blogs/category/marketing-customer-engagement/feed/rss/" /><link rel="alternate" type="application/rss+xml" title="FICO" href="https://www.fico.com/blogs/category/marketing-customer-engagement/feed/atom/" /><link rel="alternate" type="application/rss+xml" title="FICO" href="https://www.fico.com/blogs/category/marketing-customer-engagement/feed/rdf/" /><link rel="alternate" type="application/rss+xml" title="FICO" href="https://www.fico.com/blogs/category/fraud-security/feed/rss/" /><link rel="alternate" type="application/rss+xml" title="FICO" href="https://www.fico.com/blogs/category/fraud-security/feed/atom/" /><link rel="alternate" type="application/rss+xml" title="FICO" href="https://www.fico.com/blogs/category/fraud-security/feed/rdf/" /><link rel="alternate" type="application/rss+xml" title="FICO" href="https://www.fico.com/blogs/category/risk-compliance/feed/rss/" /><link rel="alternate" type="application/rss+xml" title="FICO" href="https://www.fico.com/blogs/category/risk-compliance/feed/atom/" /><link rel="alternate" type="application/rss+xml" title="FICO" href="https://www.fico.com/blogs/category/risk-compliance/feed/rdf/" /><link rel="alternate" type="application/rss+xml" title="FICO" href="https://www.fico.com/blogs/category/uncategorized/feed/rss/" /><link rel="alternate" type="application/rss+xml" title="FICO" href="https://www.fico.com/blogs/category/uncategorized/feed/atom/" /><link rel="alternate" type="application/rss+xml" title="FICO" href="https://www.fico.com/blogs/category/uncategorized/feed/rdf/" />
        <!--[if IE]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<script type="text/javascript">
    var _elqQ = _elqQ || [];
    _elqQ.push(['elqSetSiteId', '378']);
    _elqQ.push(['elqTrackPageView']);
    
    (function () {
        function async_load() {
            var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true;
            s.src = '//img.en25.com/i/elqCfg.min.js';
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        if (window.addEventListener) window.addEventListener('DOMContentLoaded', async_load, false);
        else if (window.attachEvent) window.attachEvent('onload', async_load); 
    })();
</script>


<!--Eloqua query string capture-->
<script type="text/javascript">
var defaultHiddenFieldNameValue = ""; 

function getQueryStringParamValue(strQStrParam) { 

var strURL = document.location.href; 

var strQStrParamValue = ""; 

		   if (strURL.indexOf('?') != -1)
		   {
					   strQStrParamValue = strURL.substr(strURL.indexOf('?') + 1);
					   if (strQStrParamValue.indexOf(strQStrParam) != -1)
					   {
								   strQStrParamValue = strQStrParamValue.substr(strQStrParamValue.indexOf(strQStrParam));
								   strQStrParamValue = strQStrParamValue.substr(strQStrParamValue.indexOf('=') + 1);
								   if (strQStrParamValue.indexOf('&') != -1)
								   strQStrParamValue = strQStrParamValue.substr(0, strQStrParamValue.indexOf('&'));
								   return strQStrParamValue;

					   }else{
								   strQStrParamValue = defaultHiddenFieldNameValue;
								   return strQStrParamValue;
					   }
		   }else{
					   strQStrParamValue = defaultHiddenFieldNameValue;
					   return strQStrParamValue;
		   }
} 

// Form name goes here 

var form = "FY14_Q4_AMER_Fraud_Microsite"; 

function setCampaign(){ 

  var elqForm = document.forms[form];

  //repeat for each field to populate
  elqForm.elements['C_SFDCLastCampaignID'].value = getQueryStringParamValue('CID');
} 

window.onload = setCampaign; 
</script>
<!--END Eloqua query string capture-->

<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How Decision Management Powers Growth at African Bank" />
<meta property="og:description" content="Vere Millican discusses the role of decision management technology in the success of African Bank." />
<meta property="og:url" content="https://www.fico.com/blogs/risk-compliance/how-decision-management-powers-growth-at-african-bank/" />
<meta property="og:site_name" content="FICO" />
<meta property="article:tag" content="Blaze Advisor" />
<meta property="article:tag" content="Business Rules" />
<meta property="article:tag" content="Case Studies" />
<meta property="article:tag" content="case study" />
<meta property="article:tag" content="Decision Management" />
<meta property="article:tag" content="decision management suite" />
<meta property="article:tag" content="decisions rules" />
<meta property="article:tag" content="loan origination" />
<meta property="article:tag" content="Origination" />
<meta property="article:section" content="Risk &amp; Compliance" />
<meta property="article:published_time" content="2018-11-26T03:03:04+00:00" />
<meta property="og:image" content="https://www.fico.com/blogs/wp-content/uploads/2018/11/African-Bank.png" />

<!-- This site is optimized with the Yoast SEO plugin v3.0.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Vere Millican discusses the role of decision management technology in the success of African Bank."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.fico.com/blogs/risk-compliance/how-decision-management-powers-growth-at-african-bank/" />
<link rel="publisher" href="https://plus.google.com/+fairisaac/posts"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Vere Millican discusses the role of decision management technology in the success of African Bank."/>
<meta name="twitter:title" content="How Decision Management Powers Growth at African Bank"/>
<meta name="twitter:site" content="@FICO"/>
<meta name="twitter:image" content="https://www.fico.com/blogs/wp-content/uploads/2018/11/African-Bank.png"/>
<meta name="twitter:creator" content="@FICO"/>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="FICO &raquo; Feed" href="https://www.fico.com/blogs/feed/" />
<link rel="alternate" type="application/rss+xml" title="FICO &raquo; Comments Feed" href="https://www.fico.com/blogs/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="FICO &raquo; How Decision Management Powers Growth at African Bank Comments Feed" href="https://www.fico.com/blogs/risk-compliance/how-decision-management-powers-growth-at-african-bank/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.fico.com\/blogs\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='PI_stt_front-css'  href='https://www.fico.com/blogs/wp-content/plugins/simple-twitter-tweets/css/stt.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='https://www.fico.com/blogs/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=5.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.fico.com/blogs/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.fico.com/blogs/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.fico.com/blogs/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.fico.com/blogs/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.fico.com/blogs/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.3" />
<link rel='shortlink' href='https://www.fico.com/blogs/?p=37213' />
<link rel="alternate" type="application/json+oembed" href="https://www.fico.com/blogs/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fico.com%2Fblogs%2Frisk-compliance%2Fhow-decision-management-powers-growth-at-african-bank%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.fico.com/blogs/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fico.com%2Fblogs%2Frisk-compliance%2Fhow-decision-management-powers-growth-at-african-bank%2F&#038;format=xml" />
<style type="text/css">@media screen and (max-width: 750px) { .essb_links.essb_displayed_sidebar, .essb_links.essb_displayed_sidebar_right, .essb_links.essb_displayed_postfloat { display: none; } }@media screen and (max-width: 750px) { .essb_links { display: none; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom, .essb-mobile-sharebottom .essb_links, .essb-mobile-sharebar-window .essb_links, .essb-mobile-sharepoint .essb_links { display: block; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar .essb_native_buttons, .essb-mobile-sharepoint .essb_native_buttons, .essb-mobile-sharebottom .essb_native_buttons, .essb-mobile-sharebottom .essb_native_item, .essb-mobile-sharebar-window .essb_native_item, .essb-mobile-sharepoint .essb_native_item { display: none; } }@media screen and (min-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom { display: none; } }</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/www.fico.com\/blogs\/wp-admin\/admin-ajax.php","essb3_nonce":"a36295e7c5","essb3_plugin_url":"https:\/\/www.fico.com\/blogs\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","blog_url":"https:\/\/www.fico.com\/blogs\/","essb3_postfloat_stay":false,"post_id":37213};</script></head>

<body class="post-template-default single single-post postid-37213 single-format-standard group-blog masthead-fixed full-width singular">
    <section id="social-bar" class="social">
        <ul>
            <li class="facebook"><a href="https://www.facebook.com/pages/FICO/131037560306152?ref=ts" target="_blank"><i class="fa fa-facebook"></i></a></li>
            <li class="googleplus"><a href="https://plus.google.com/+fairisaac/posts" target="_blank"><i class="fa fa-google-plus"></i></a></li>
            <li class="twitter"><a href="https://twitter.com/fico" target="_blank"><i class="fa fa-twitter"></i></a></li>
	     <li class="linkedIn"><a href="http://www.linkedin.com/company/3398?trk=tyah" target="_blank"><i class="fa fa-linkedin"></i></a></li>
            <li class="rss">
			<a href="javascript:void();" target="_blank" onclick="$(this).parent().toggleClass('show'); $('#social-bar').toggleClass('higher'); return false;"><i class="fa fa-rss"></i></a>
			<div class="rssLinksBox">
				<span class="title">Subscribe to Category</span>
				<ul>
					<li><a href="/en/blogs/feed/" target="_blank" class="all">All Topics</a></li>
<li><a href="/en/blogs/category/analytics-optimization/feed/" target="_blank" class="all">Analytics &amp; Optimization</a></li><li><a href="/en/blogs/category/collections-recovery/feed/" target="_blank" class="all">Collections &amp; Recovery</a></li><li><a href="/en/blogs/category/marketing-customer-engagement/feed/" target="_blank" class="all">Customer Engagement</a></li><li><a href="/en/blogs/category/fraud-security/feed/" target="_blank" class="all">Fraud &amp; Security</a></li><li><a href="/en/blogs/category/risk-compliance/feed/" target="_blank" class="all">Risk &amp; Compliance</a></li><li><a href="/en/blogs/category/uncategorized/feed/" target="_blank" class="all">Uncategorized</a></li>				</ul>

			</div>
	     </li>
        </ul>
    </section>
    <header>
        <section class="headerContent">
            <figure class="fl">
                <a href="https://www.fico.com/blogs/" rel="home">
		      <img src="https://www.fico.com/blogs/wp-content/themes/fico/img/logo-retina.png" alt="fico" class="logo" width="195">
                </a>
            </figure>

            <nav class="fr">
                <ul>
                    <li><a href="http://www.fico.com/en/resources/support/" title="">Support</a></li>
                    <li><a href="http://www.myfico.com/" title="" target="_blank">myFICO.com</a></li>
                    <li><a href="http://www.fico.com/en/home/contact-us/" title="">Contact Us</a></li>
                </ul>
                <form role="search" method="get" class="search-form" action="https://www.fico.com/blogs/">
    <p>
        <input type="search" class="search-field" placeholder="Search FICO Blog" value="" name="s" title="Search for:">
    </p>
</form>
<script>
$('input[type="search"]').each(function(){
console.log(this);
    var $this = $(this);
    $this.data('placeholder', $this.attr('placeholder'))
         .focus(function(){$this.removeAttr('placeholder');})
         .blur(function(){$this.attr('placeholder', $this.data('placeholder'));});
});
</script>
            </nav>
        </section>
    </header>



<section class="breadcrumb">
    <p>
    <!-- Breadcrumb NavXT 5.0.1 -->
<a title="Go to FICO." href="https://www.fico.com/blogs" class="home">FICO Blog</a>&nbsp;&nbsp;/&nbsp;&nbsp;<a title="Go to the Risk &amp; Compliance category archives." href="https://www.fico.com/blogs/category/risk-compliance/" class="taxonomy category">Risk &amp; Compliance</a>&nbsp;&nbsp;/&nbsp;&nbsp;How Decision Management Powers Growth at African Bank    </p>
</section>

<section class="contentMain" id="primary">

    <section class="posts" id="content" role="main">
        <article id="post-37213"  class="post category-risk-compliance">

    <header>
        <h3><span class="category type test risk-compliance">Risk &amp; Compliance</span> 
        <span class="articleTitle">How Decision Management Powers Growth at African Bank</span>        </h3>
    </header>

    <div class="containerImg">
        <figure>
            	<div class="post-thumbnail">
	<img width="811" height="576" src="https://www.fico.com/blogs/wp-content/uploads/2018/11/African-Bank-811x576.png" class="attachment-twentyfourteen-full-width size-twentyfourteen-full-width wp-post-image" alt="Photo of African Bank customers" />	</div>

	        </figure>
        <span class="date">
            <span class="month">Nov</span><span class="day">26</span><span class="year">2018</span>        </span>
    </div>

    <section class="content">
        	<div class="entry-content">
		<p><em>With <strong><a href="https://www.fico.com/en/platform/technology" target="_blank" rel="noopener">decision management technology</a></strong>, businesses can make better decisions faster, and change strategies quickly to be more agile in the marketplace. An excellent example of this is African Bank, the seventh-largest bank in South Africa, which grew operating profit before tax by 67% in 2017, after launching in 2016.</em></p>
<p><em>Vere Millican, group executive for credit at African Bank, discussed the bank’s growth in an article this month in </em>Cards International<em>. In the following excerpt from the article, written by Patrick Brusnahan, Millican discusses the role of decision management technology in the bank’s success.</em></p>
<p>A big change for African Bank was adapting its decision-making process. For that, it needed third party FICO. After adopting FICO’s Blaze Advisor decision rules management system, strategies were launched 35% faster and at 25% lower cost. However, that was just the first test.</p>
<p>Now, Millican believes it is “close to double those numbers, especially in terms of speed”. African Bank looked for someone to work with after realising it was “inflexible from a change perspective”.</p>
<p>The South Africa-based firm approached various vendors such as Experian, but FICO won it over. Millican explains:</p>
<p>“Firstly, Blaze Advisor, as an architecturally sound piece of software, was far superior to us, and it met our needs.</p>
<p>“Secondly, from the start we were not treated like another client. They took the time out to listen, and there was never a huge sales pitch. That’s when you start building trust, when they treat you as a partner rather than a client. We’ve received a massive amount of support from FICO to deliver this product. It was just superior to any other engagement I’ve had with a third-party system supplier.”</p>
<p><em>For more information, see the <strong><a href="https://www.fico.com/en/ever-wonder-how-african-bank-transformed-its-decision-system-to-launch-strategies" target="_blank" rel="noopener">case study on African Bank</a></strong>. You can also read the <strong><a href="https://www.verdict.co.uk/cards-international/special-reports/african-bank-relaunching-reinventing/" target="_blank" rel="noopener">full </a></strong></em><strong><a href="https://www.verdict.co.uk/cards-international/special-reports/african-bank-relaunching-reinventing/" target="_blank" rel="noopener">Cards International</a></strong><em><strong><a href="https://www.verdict.co.uk/cards-international/special-reports/african-bank-relaunching-reinventing/" target="_blank" rel="noopener"> article</a></strong> – a subscription is required. </em></p>
<script type="text/javascript">jQuery.ajax({url: "https://www.fico.com/blogs/", data: {top_ten_id: 37213, top_ten_blog_id: 1, activate_counter: 11, top10_rnd: (new Date()).getTime() + "-" + Math.floor(Math.random()*100000)}});</script><div class="essb_links essb_counters essb_displayed_bottom essb_share essb_template_default4-retina essb_1239876738 print-no" id="essb_displayed_bottom_1239876738" data-essb-postid="37213" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="default4-retina" data-essb-counter-pos="inside" data-essb-url="https://www.fico.com/blogs/risk-compliance/how-decision-management-powers-growth-at-african-bank/" data-essb-twitter-url="https://www.fico.com/blogs/risk-compliance/how-decision-management-powers-growth-at-african-bank/" data-essb-instance="1239876738"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.fico.com/blogs/risk-compliance/how-decision-management-powers-growth-at-african-bank/&t=How Decision Management Powers Growth at African Bank&redirect_uri=https://www.fico.com/blogs?sharing-thankyou=yes" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.fico.com/blogs/risk-compliance/how-decision-management-powers-growth-at-african-bank/&t=How Decision Management Powers Growth at African Bank&redirect_uri=https://www.fico.com/blogs?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;1239876738&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="2" data-cnt-short="2">2</span></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=How Decision Management Powers Growth at African Bank&amp;url=https://www.fico.com/blogs/risk-compliance/how-decision-management-powers-growth-at-african-bank/&amp;counturl=https://www.fico.com/blogs/risk-compliance/how-decision-management-powers-growth-at-african-bank/&#39;,&#39;twitter&#39;,&#39;1239876738&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://www.fico.com/blogs/risk-compliance/how-decision-management-powers-growth-at-african-bank/" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://www.fico.com/blogs/risk-compliance/how-decision-management-powers-growth-at-african-bank/&#39;,&#39;google&#39;,&#39;1239876738&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1239876738&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=How Decision Management Powers Growth at African Bank&amp;url=https://www.fico.com/blogs/risk-compliance/how-decision-management-powers-growth-at-african-bank/" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=How Decision Management Powers Growth at African Bank&amp;url=https://www.fico.com/blogs/risk-compliance/how-decision-management-powers-growth-at-african-bank/&#39;,&#39;linkedin&#39;,&#39;1239876738&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1239876738&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=https://www.fico.com/blogs/risk-compliance/how-decision-management-powers-growth-at-african-bank/&text=How Decision Management Powers Growth at African Bank&via=&picture=&count=horizontal&source=button" title="" onclick="essb.window(&#39;https://bufferapp.com/add?url=https://www.fico.com/blogs/risk-compliance/how-decision-management-powers-growth-at-african-bank/&text=How Decision Management Powers Growth at African Bank&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;1239876738&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_totalcount_item" data-counter-pos="inside"><span class="essb_totalcount essb_t_r" title="Total: "><span class="essb_total_text">Total: </span><span class="essb_t_nb">2</span></span></li></ul></div><div class="essb_break_scroll"></div>	</div><!-- .entry-content -->
	    </section>

    <section class="information">
        
        <p class="fl"><span class="byline"><span class="author vcard"><a class="url fn n" href="https://www.fico.com/blogs/author/fico/" rel="author">Posted by FICO</a> in <a href="https://www.fico.com/blogs/category/risk-compliance/" rel="category tag">Risk &amp; Compliance</a></span></span>  </p>         <p class="fr"><a href="https://www.fico.com/blogs/risk-compliance/how-decision-management-powers-growth-at-african-bank/#respond"><span class="dsq-postid" data-dsqidentifier="37213 https://www.fico.com/blogs/?p=37213">Leave a comment</span></a></p>
                


	    </section>
</article>


<div id="disqus_thread">
    </div>


    </section>
    <aside id="secondary">
    <style> 
        .wpp-comments {
            display: none !important;
        }
    </style>

    <div class="sectionBlock">

      <header>
         <h3>Subscribe to the FICO blog</h3>
      </header>

      <!-- Form -->
      <form id="blogSubscribe" method="post" name="blogSubscribe" action="http://s378.t.eloqua.com/e/f2">
        <input type="hidden" name="elqFormName" id="elqFormName" value="blogSubscribe">
        <input type="hidden" name="elqSiteID" id="elqSiteID" value="378">
        <input type="hidden" name="elqCustomerGUID" id="elqCustomerGUID" value="">
        <input type="hidden" name="elqCookieWrite" id="elqCookieWrite" value="0">
        <input type="hidden" name="C_SFDCLastCampaignID" id="C_SFDCLastCampaignID" value="<span class=eloquaemail>C_SFDCLastCampaignID</span>">
        <label for="C_EmailAddress">Email Address</label>
        <input type="text" name="C_EmailAddress" class="emailField" id="C_EmailAddress" value="" placeholder="Enter Your Email">
        <span class="errorInfo" id="subscribeErrorInfo" style="display:none;">Please enter valid email</span>
        <p class="successInfo" id="subscribeSuccessInfo" style="display:none;">Thank you for subscribing</p>
        <input type="submit" value="Subscribe" class="subscribeBtn" />
      </form>
     <!--End form-->

        <br>
     
    

        
        <div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
            <div id="widget_tptn_pop-2" class="sectionBlock widget widget_widget_tptn_pop"><header><h3>Popular Posts</h3></header><div class="tptn_posts tptn_posts_widget"><ul><li><a href="https://www.fico.com/blogs/analytics-optimization/how-to-build-credit-risk-models-using-ai-and-machine-learning/" rel="bookmark"   class="tptn_link"><img src="https://www.fico.com/blogs/wp-content/uploads/2017/04/Machine-learning-vs-scorecards-1-150x150.gif" alt="How to Build Credit Risk Models Using AI and Machine Learning" title="How to Build Credit Risk Models Using AI and Machine Learning" width="150" height="150" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://www.fico.com/blogs/analytics-optimization/how-to-build-credit-risk-models-using-ai-and-machine-learning/" rel="bookmark"   class="tptn_link"><span class="tptn_title">How to Build Credit Risk Models Using AI and Machine&hellip;</span></a><span class="tptn_date"> April 6, 2017</span> </span></li><li><a href="https://www.fico.com/blogs/risk-compliance/us-credit-quality-continues-climb-will-level/" rel="bookmark"   class="tptn_link"><img src="https://www.fico.com/blogs/wp-content/uploads/2014/07/si-alpinist.jpg" alt="US Credit Quality Continues To Climb – But Will It Level Off?" title="US Credit Quality Continues To Climb – But Will It Level Off?" width="150" height="150" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://www.fico.com/blogs/risk-compliance/us-credit-quality-continues-climb-will-level/" rel="bookmark"   class="tptn_link"><span class="tptn_title">US Credit Quality Continues To Climb – But Will It Level&hellip;</span></a><span class="tptn_date"> August 18, 2015</span> </span></li><li><a href="https://www.fico.com/blogs/risk-compliance/fico-score-distribution-remains-mixed/" rel="bookmark"   class="tptn_link"><img src="https://www.fico.com/blogs/wp-content/uploads/img/6a00d83451629b69e2017d42d0d9a3970c-pi" alt="FICO® Score Distribution Remains Mixed" title="FICO® Score Distribution Remains Mixed" width="150" height="150" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://www.fico.com/blogs/risk-compliance/fico-score-distribution-remains-mixed/" rel="bookmark"   class="tptn_link"><span class="tptn_title">FICO® Score Distribution Remains Mixed</span></a><span class="tptn_date"> April 15, 2013</span> </span></li><li><a href="https://www.fico.com/blogs/risk-compliance/us-average-fico-score-hits-700-a-milestone-for-consumers/" rel="bookmark"   class="tptn_link"><img src="https://www.fico.com/blogs/wp-content/uploads/2017/07/FICO-Score-700-150x150.jpg" alt="US Average FICO Score Hits 700: A Milestone for Consumers" title="US Average FICO Score Hits 700: A Milestone for Consumers" width="150" height="150" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://www.fico.com/blogs/risk-compliance/us-average-fico-score-hits-700-a-milestone-for-consumers/" rel="bookmark"   class="tptn_link"><span class="tptn_title">US Average FICO Score Hits 700: A Milestone for Consumers</span></a><span class="tptn_date"> July 10, 2017</span> </span></li><li><a href="https://www.fico.com/blogs/marketing-customer-engagement/how-to-measure-incremental-sales-from-marketing-campaigns/" rel="bookmark"   class="tptn_link"><img src="/en/blogs/wp-content/uploads/img/6a00d83451629b69e201a3fcaecd60970b-800wi" alt="How to Measure Incremental Sales from Marketing Campaigns" title="How to Measure Incremental Sales from Marketing Campaigns" width="150" height="150" class="tptn_thumb tptn_correctfirst" /></a><span class="tptn_after_thumb"><a href="https://www.fico.com/blogs/marketing-customer-engagement/how-to-measure-incremental-sales-from-marketing-campaigns/" rel="bookmark"   class="tptn_link"><span class="tptn_title">How to Measure Incremental Sales from Marketing Campaigns</span></a><span class="tptn_date"> January 29, 2014</span> </span></li></ul></div></div><div id="text-2" class="sectionBlock widget widget_text"><header><h3>Meet The Authors</h3></header>			<div class="textwidget"><div class="authors">
    <article>
        <header>
            <figure style="height: 80px;"><img src="http://www.fico.com/en/blogs/wp-content/uploads/2016/04/scott_zoldi.jpg" alt=""></figure>
            <div class="authorData"><br /><a href="http://www.fico.com/en/blogs/meet-the-authors" title="Scott Zoldi" class="name">Scott Zoldi</a></div>
<br />
        </header>
        <div class="content">
            <p>Scott Zoldi is chief analytics officer at FICO responsible for the analytic development of FICO's product and technology solutions.</p>
        </div>
    </article>
</div>
<div class="authors">
    <article>
        <header>
            <figure style="height: 80px;"><img src="http://www.fico.com/en/blogs/wp-content/uploads/2017/06/bruce-curry.jpg" alt=""></figure>
            <div class="authorData"><br /><a href="http://www.fico.com/en/blogs/meet-the-authors" title="Bruce Curry" class="name">Bruce Curry</a></div>
<br />
        </header>
        <div class="content">
            <p>Bruce Curry is a senior principal consultant at FICO, helping clients across Europe, the Middle East and Africa improve performance in collections and recovery.</p>
        </div>
    </article>
</div>
<div class="authors">
    <article>
        <header>
            <figure style="height: 80px;"><img src="http://www.fico.com/en/blogs/wp-content/uploads/2014/09/Ethan-Dornhelm.png" alt=""></figure>
            <div class="authorData"><br /><a href="http://www.fico.com/en/blogs/meet-the-authors" title="Ethan Dornhelm" class="name">Ethan Dornhelm</a></div>
<br />
        </header>
        <div class="content">
            <p>Ethan Dornhelm, Vice President, FICO Scores and Predictive Analytics, leads the research and analytic development of FICO® Scores globally.</p>
        </div>
    </article>
</div>
<a class="seeMoreAuthors" href="http://www.fico.com/en/blogs/meet-the-authors">
<ul>
    <li class="dot"></li>
    <li class="dot"></li>
    <li class="dot"></li>
</ul>
<span class="text">See our complete list of authors</span></a></div>
		</div><div id="text-3" class="sectionBlock widget widget_text"><header><h3>Tag Cloud</h3></header>			<div class="textwidget"><div id="tag-groups-cloud-tabs" class="tag-groups-cloud-tabs"><ul><li><a href="#tabs-1" >Main Tags</a></li><li><a href="#tabs-2" >Industry Tags</a></li></ul><div id="tabs-1"><a href="https://www.fico.com/blogs/tag/account-management/" title=" (170)"  class="account-management"><span style="font-size:15px">Account Management</span></a>&nbsp; <span style="font-size:8px">•</span> <a href="https://www.fico.com/blogs/tag/adaptive-control/" title=" (56)"  class="adaptive-control"><span style="font-size:13px">Adaptive Control</span></a>&nbsp; <span style="font-size:8px">•</span> <a href="https://www.fico.com/blogs/tag/ai/" title=" (76)"  class="ai"><span style="font-size:13px">AI</span></a>&nbsp; <span style="font-size:8px">•</span> <a href="https://www.fico.com/blogs/tag/analytic-best-practices/" title=" (267)"  class="analytic-best-practices"><span style="font-size:17px">Analytic Best Practices</span></a>&nbsp; <span style="font-size:8px">•</span> <a href="https://www.fico.com/blogs/tag/analytics/" title=" (143)"  class="analytics"><span style="font-size:15px">Analytics</span></a>&nbsp; <span style="font-size:8px">•</span> <a href="https://www.fico.com/blogs/tag/analytics-scoring-technology/" title=" (113)"  class="analytics-scoring-technology"><span style="font-size:14px">Analytics / Scoring Technology</span></a>&nbsp; <span style="font-size:8px">•</span> <a href="https://www.fico.com/blogs/tag/analytics-in-action/" title=" (59)"  class="analytics-in-action"><span style="font-size:13px">Analytics in Action</span></a>&nbsp; <span style="font-size:8px">•</span> <a href="https://www.fico.com/blogs/tag/application-fraud/" title=" (23)"  class="application-fraud"><span style="font-size:12px">Application Fraud</span></a>&nbsp; <span style="font-size:8px">•</span> <a href="https://www.fico.com/blogs/tag/artificial-intelligence/" title=" (67)"  class="artificial-intelligence"><span style="font-size:13px">Artificial Intelligence</span></a>&nbsp; <span style="font-size:8px">•</span> <a href="https://www.fico.com/blogs/tag/attrition-and-retention/" title=" (35)"  class="attrition-and-retention"><span style="font-size:13px">Attrition and Retention</span></a>&nbsp; <span style="font-size:8px">•</span> <a href="https://www.fico.com/blogs/tag/authorizations/" title=" (6)"  class="authorizations"><span style="font-size:12px">Authorizations</span></a>&nbsp; <span style="font-size:8px">•</span> <a href="https://www.fico.com/blogs/tag/big-data/" title=" (27)"  class="big-data"><span style="font-size:12px">Big Data</span></a>&nbsp; <span style="font-size:8px">•</span> <a href="https://www.fico.com/blogs/tag/case-studies/" title=" (67)"  class="case-studies"><span style="font-size:13px">Case Studies</span></a>&nbsp; <span style="font-size:8px">•</span> <a href="https://www.fico.com/blogs/tag/cloud-computing/" title=" (8)"  class="cloud-computing"><span style="font-size:12px">Cloud Computing</span></a>&nbsp; <span style="font-size:8px">•</span> <a href="https://www.fico.com/blogs/tag/collections/" title=" (167)"  class="collections"><span style="font-size:15px">Collections</span></a>&nbsp; <span style="font-size:8px">•</span> <a href="https://www.fico.com/blogs/tag/compliance/" title=" (107)"  class="compliance"><span style="font-size:14px">Compliance</span></a>&nbsp; <span style="font-size:8px">•</span> <a href="https://www.fico.com/blogs/tag/consumer-issues/" title=" (181)"  class="consumer-issues"><span style="font-size:16px">Consumer Issues</span></a>&nbsp; <span style="font-size:8px">•</span> <a href="https://www.fico.com/blogs/tag/credit-capacity/" title=" (34)"  class="credit-capacity"><span style="font-size:13px">Credit Capacity</span></a>&nbsp; <span style="font-size:8px">•</span> <a href="https://www.fico.com/blogs/tag/credit-risk/" title=" (396)"  class="credit-risk"><span style="font-size:20px">Credit Risk</span></a>&nbsp; <span style="font-size:8px">•</span> <a href="https://www.fico.com/blogs/tag/credit-trends/" title=" (194)"  class="credit-trends"><span style="font-size:16px">Credit Trends</span></a>&nbsp; <span style="font-size:8px">•</span> <a href="https://www.fico.com/blogs/tag/cybersecurity/" title=" (106)"  class="cybersecurity"><span style="font-size:14px">Cybersecurity</span></a>&nbsp; <span style="font-size:8px">•</span> <a href="https://www.fico.com/blogs/tag/decision-management/" title=" (56)"  class="decision-management"><span style="font-size:13px">Decision Management</span></a>&nbsp; <span style="font-size:8px">•</span> <a href="https://www.fico.com/blogs/tag/decision-optimization/" title=" (32)"  class="decision-optimization"><span style="font-size:13px">Decision Optimization</span></a>&nbsp; <span style="font-size:8px">•</span> <a href="https://www.fico.com/blogs/tag/economic-trends/" title=" (135)"  class="economic-trends"><span style="font-size:15px">Economic Trends</span></a>&nbsp; <span style="font-size:8px">•</span> <a href="https://www.fico.com/blogs/tag/fico-score-faq/" title=" (55)"  class="fico-score-faq"><span style="font-size:13px">FICO Score FAQ</span></a>&nbsp; <span style="font-size:8px">•</span> <a href="https://www.fico.com/blogs/tag/fraud/" title=" (382)"  class="fraud"><span style="font-size:20px">Fraud</span></a>&nbsp; <span style="font-size:8px">•</span> <a href="https://www.fico.com/blogs/tag/ifrs-9/" title=" (17)"  class="ifrs-9"><span style="font-size:12px">ifrs 9</span></a>&nbsp; <span style="font-size:8px">•</span> <a href="https://www.fico.com/blogs/tag/infographic/" title=" (32)"  class="infographic"><span style="font-size:13px">Infographic</span></a>&nbsp; <span style="font-size:8px">•</span> <a href="https://www.fico.com/blogs/tag/machine-learning/" title=" (55)"  class="machine-learning"><span style="font-size:13px">Machine Learning</span></a>&nbsp; <span style="font-size:8px">•</span> <a href="https://www.fico.com/blogs/tag/marketing/" title=" (98)"  class="marketing"><span style="font-size:14px">Marketing</span></a>&nbsp; <span style="font-size:8px">•</span> <a href="https://www.fico.com/blogs/tag/model-changes/" title=" (22)"  class="model-changes"><span style="font-size:12px">Model Changes</span></a>&nbsp; <span style="font-size:8px">•</span> <a href="https://www.fico.com/blogs/tag/model-management/" title=" (27)"  class="model-management"><span style="font-size:12px">Model Management</span></a>&nbsp; <span style="font-size:8px">•</span> <a href="https://www.fico.com/blogs/tag/mortgage/" title=" (65)"  class="mortgage"><span style="font-size:13px">Mortgage</span></a>&nbsp; <span style="font-size:8px">•</span> <a href="https://www.fico.com/blogs/tag/optimization/" title=" (74)"  class="optimization"><span style="font-size:13px">Optimization</span></a>&nbsp; <span style="font-size:8px">•</span> <a href="https://www.fico.com/blogs/tag/regulation/" title=" (231)"  class="regulation"><span style="font-size:17px">Regulation</span></a>&nbsp; <span style="font-size:8px">•</span> <a href="https://www.fico.com/blogs/tag/risk-management/" title=" (506)"  class="risk-management"><span style="font-size:22px">Risk Management</span></a>&nbsp; <span style="font-size:8px">•</span> <a href="https://www.fico.com/blogs/tag/score-distributions/" title=" (27)"  class="score-distributions"><span style="font-size:12px">Score Distributions</span></a>&nbsp; <span style="font-size:8px">•</span> <a href="https://www.fico.com/blogs/tag/score-performance/" title=" (53)"  class="score-performance"><span style="font-size:13px">Score Performance</span></a>&nbsp; <span style="font-size:8px">•</span> <a href="https://www.fico.com/blogs/tag/small-business-lending/" title=" (31)"  class="small-business-lending"><span style="font-size:13px">Small Business Lending</span></a>&nbsp; <span style="font-size:8px">•</span> <a href="https://www.fico.com/blogs/tag/tracking/" title=" (14)"  class="tracking"><span style="font-size:12px">Tracking</span></a>&nbsp; <span style="font-size:8px">•</span> <a href="https://www.fico.com/blogs/tag/validation/" title=" (12)"  class="validation"><span style="font-size:12px">Validation</span></a>&nbsp; <span style="font-size:8px">•</span> <a href="https://www.fico.com/blogs/tag/video/" title=" (81)"  class="video"><span style="font-size:14px">Video</span></a>&nbsp; </div><div id="tabs-2"><a href="https://www.fico.com/blogs/tag/automotive/" title=" (10)"  class="automotive"><span style="font-size:12px">Automotive</span></a>&nbsp; <span style="font-size:8px">•</span> <a href="https://www.fico.com/blogs/tag/financial-services/" title=" (199)"  class="financial-services"><span style="font-size:22px">Financial Services</span></a>&nbsp; <span style="font-size:8px">•</span> <a href="https://www.fico.com/blogs/tag/government/" title=" (23)"  class="government"><span style="font-size:13px">Government</span></a>&nbsp; <span style="font-size:8px">•</span> <a href="https://www.fico.com/blogs/tag/health-care/" title=" (37)"  class="health-care"><span style="font-size:14px">Health Care</span></a>&nbsp; <span style="font-size:8px">•</span> <a href="https://www.fico.com/blogs/tag/insurance/" title=" (98)"  class="insurance"><span style="font-size:17px">Insurance</span></a>&nbsp; <span style="font-size:8px">•</span> <a href="https://www.fico.com/blogs/tag/manufacturing/" title=" (12)"  class="manufacturing"><span style="font-size:13px">Manufacturing</span></a>&nbsp; <span style="font-size:8px">•</span> <a href="https://www.fico.com/blogs/tag/pharmaceuticals-and-life-sciences/" title=" (1)"  class="pharmaceuticals-and-life-sciences"><span style="font-size:12px">Pharmaceuticals And Life Sciences</span></a>&nbsp; <span style="font-size:8px">•</span> <a href="https://www.fico.com/blogs/tag/public-sector/" title=" (1)"  class="public-sector"><span style="font-size:12px">Public Sector</span></a>&nbsp; <span style="font-size:8px">•</span> <a href="https://www.fico.com/blogs/tag/retail/" title=" (56)"  class="retail"><span style="font-size:15px">Retail</span></a>&nbsp; <span style="font-size:8px">•</span> <a href="https://www.fico.com/blogs/tag/retail-banking/" title=" (46)"  class="retail-banking"><span style="font-size:14px">Retail Banking</span></a>&nbsp; <span style="font-size:8px">•</span> <a href="https://www.fico.com/blogs/tag/telecommunications/" title=" (11)"  class="telecommunications"><span style="font-size:13px">Telecommunications</span></a>&nbsp; <span style="font-size:8px">•</span> <a href="https://www.fico.com/blogs/tag/travel-and-hospitality/" title=" (1)"  class="travel-and-hospitality"><span style="font-size:12px">Travel and Hospitality</span></a>&nbsp; <span style="font-size:8px">•</span> <a href="https://www.fico.com/blogs/tag/utilities/" title=" (6)"  class="utilities"><span style="font-size:12px">Utilities</span></a>&nbsp; </div></div>
<!-- begin Tag Groups plugin -->
<script type="text/javascript">
	jQuery(function() {
		jQuery( "#tag-groups-cloud-tabs" ).tabs();
	});
</script>
<!-- end Tag Groups plugin -->
</div>
		</div><div id="text-4" class="sectionBlock widget widget_text">			<div class="textwidget">            <a class="twitter-timeline"  href="https://twitter.com/FICO" data-widget-id="501408421740961793">Tweets by @FICO</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
		</div>    </div><!-- #primary-sidebar -->
	
</aside>

</section>


        
        <footer>
            <p>
                Copyright Fair Isaac Corporation. All rights reserved. FICO, myFICO, ScoreWatch,
                <a href="#" class="backTop">
                    <span class="top">
                        <span class="arrow"></span>
                    </span>
                    <span class="block">Back To Top</span>
                </a>
            </p>
        </footer>

	<div class="essb-mobile-sharebottom" data-hideend="false" data-hideend-percent="" data-show-percent="" data-responsive="true"><div class="essb_links essb_displayed_sharebottom essb_share essb_template_big essb_1848473020 essb_width_columns_6 essb_nospace print-no" id="essb_displayed_sharebottom_1848473020" data-essb-postid="37213" data-essb-position="sharebottom" data-essb-button-style="icon" data-essb-template="big" data-essb-counter-pos="inside" data-essb-url="https://www.fico.com/blogs/risk-compliance/how-decision-management-powers-growth-at-african-bank/" data-essb-twitter-url="https://www.fico.com/blogs/risk-compliance/how-decision-management-powers-growth-at-african-bank/" data-essb-instance="1848473020"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.fico.com/blogs/risk-compliance/how-decision-management-powers-growth-at-african-bank/&t=How Decision Management Powers Growth at African Bank&redirect_uri=https://www.fico.com/blogs?sharing-thankyou=yes" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.fico.com/blogs/risk-compliance/how-decision-management-powers-growth-at-african-bank/&t=How Decision Management Powers Growth at African Bank&redirect_uri=https://www.fico.com/blogs?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;1848473020&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=How Decision Management Powers Growth at African Bank&amp;url=https://www.fico.com/blogs/risk-compliance/how-decision-management-powers-growth-at-african-bank/&amp;counturl=https://www.fico.com/blogs/risk-compliance/how-decision-management-powers-growth-at-african-bank/&#39;,&#39;twitter&#39;,&#39;1848473020&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://www.fico.com/blogs/risk-compliance/how-decision-management-powers-growth-at-african-bank/" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://www.fico.com/blogs/risk-compliance/how-decision-management-powers-growth-at-african-bank/&#39;,&#39;google&#39;,&#39;1848473020&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1848473020&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=How Decision Management Powers Growth at African Bank&amp;url=https://www.fico.com/blogs/risk-compliance/how-decision-management-powers-growth-at-african-bank/" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=How Decision Management Powers Growth at African Bank&amp;url=https://www.fico.com/blogs/risk-compliance/how-decision-management-powers-growth-at-african-bank/&#39;,&#39;linkedin&#39;,&#39;1848473020&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;1848473020&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_1848473020 essb_morepopup_sharebottom" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('1848473020'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_1848473020"><div class="essb_links essb_displayed_more_popup essb_share essb_template_big essb_1183100772 essb_width_columns_1 essb_nospace print-no" id="essb_displayed_more_popup_1183100772" data-essb-postid="37213" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="big" data-essb-counter-pos="left" data-essb-url="https://www.fico.com/blogs/risk-compliance/how-decision-management-powers-growth-at-african-bank/" data-essb-twitter-url="https://www.fico.com/blogs/risk-compliance/how-decision-management-powers-growth-at-african-bank/" data-essb-instance="1183100772"><ul class="essb_links_list"><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1183100772&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=How%20Decision%20Management%20Powers%20Growth%20at%20African%20Bank%20https%3A%2F%2Fwww.fico.com%2Fblogs%2Frisk-compliance%2Fhow-decision-management-powers-growth-at-african-bank%2F" title="" onclick="essb.tracking_only('', 'whatsapp', '1183100772', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=https://www.fico.com/blogs/risk-compliance/how-decision-management-powers-growth-at-african-bank/&text=How Decision Management Powers Growth at African Bank&via=&picture=&count=horizontal&source=button" title="" onclick="essb.window(&#39;https://bufferapp.com/add?url=https://www.fico.com/blogs/risk-compliance/how-decision-management-powers-growth-at-african-bank/&text=How Decision Management Powers Growth at African Bank&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;1183100772&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name">Buffer</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_1848473020" onclick="essb.toggle_less_popup('1848473020'); return false;"></div></div><script type='text/javascript' src='https://www.fico.com/blogs/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.fico.com/blogs/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.fico.com/blogs/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.fico.com/blogs/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://www.fico.com/blogs/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.3","language":""},"disqusIdentifier":"37213 https:\/\/www.fico.com\/blogs\/?p=37213","disqusShortname":"www-fico-com","disqusTitle":"How Decision Management Powers Growth at African Bank","disqusUrl":"https:\/\/www.fico.com\/blogs\/risk-compliance\/how-decision-management-powers-growth-at-african-bank\/","options":{"manualSync":false},"postId":"37213"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fico.com/blogs/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"www-fico-com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fico.com/blogs/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8.3'></script>
<div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="1172389995"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><link rel="stylesheet" id="essb-cct-style"  href="https://www.fico.com/blogs/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css" type="text/css" media="all" /><script type="text/javascript">
				(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
				po.src = 'https://www.fico.com/blogs/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.min.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		})();</script><script type="text/javascript">var essb_mailform_opened = false; function essb_open_mailform(unique_id) { jQuery.fn.extend({ center: function () { return this.each(function() { var top = (jQuery(window).height() - jQuery(this).outerHeight()) / 2; var left = (jQuery(window).width() - jQuery(this).outerWidth()) / 2; jQuery(this).css({position:'fixed', margin:0, top: (top > 0 ? top : 0)+'px', left: (left > 0 ? left : 0)+'px'}); }); } }); if (essb_mailform_opened) { essb_close_mailform(unique_id); return; } var sender_element = jQuery(".essb_"+unique_id); if (!sender_element.length) return; var sender_post_id = jQuery(sender_element).attr("data-essb-postid") || ""; jQuery("#essb_mail_instance").val(unique_id); jQuery("#essb_mail_post").val(sender_post_id); var win_width = jQuery( window ).width(); var win_height = jQuery(window).height(); var doc_height = jQuery('document').height(); var base_width = 300; if (win_width < base_width) { base_width = win_width - 30; } var height_correction = 20; var element_class = ".essb_mailform"; var element_class_shadow = ".essb_mailform_shadow"; jQuery(element_class).css( { width: base_width+'px'}); var popup_height = jQuery(element_class).outerHeight(); if (popup_height > (win_height - 30)) { jQuery(element_class).css( { height: (win_height - height_correction)+'px'}); } jQuery("#essb_mailform_from").val(""); jQuery("#essb_mailform_to").val(""); if (jQuery("#essb_mailform_c").length) jQuery("#essb_mailform_c").val(""); jQuery(element_class_shadow).css( { height: (win_height)+'px'}); jQuery(element_class).center(); jQuery(element_class).slideDown(200); jQuery(element_class_shadow).fadeIn(200); essb_mailform_opened = true; essb.tracking_only("", "mail", unique_id); }; function essb_close_mailform() { var element_class = ".essb_mailform"; var element_class_shadow = ".essb_mailform_shadow"; jQuery(element_class).fadeOut(200); jQuery(element_class_shadow).fadeOut(200); essb_mailform_opened = false; }; function essb_mailform_send() { var sender_email = jQuery("#essb_mailform_from").val(); var recepient_email = jQuery("#essb_mailform_to").val(); var captcha_validate = jQuery("#essb_mailform_c").length ? true : false; var captcha = captcha_validate ? jQuery("#essb_mailform_c").val() : ""; var custom_message = jQuery("#essb_mailform_custom").length ? jQuery("#essb_mailform_custom").val() : ""; if (sender_email == "" || recepient_email == "" || (captcha == "" && captcha_validate)) { alert("Please fill all fields in form!"); return; } var mail_salt = jQuery("#essb_mail_salt").val(); var instance_post_id = jQuery("#essb_mail_post").val(); console.log("mail salt = " + mail_salt); if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { "action": "essb_mail_action", "post_id": instance_post_id, "from": sender_email, "to": recepient_email, "c": captcha, "cu": custom_message, "salt": mail_salt, "nonce": essb_settings.essb3_nonce }, function (data) { if (data) { console.log(data); alert(data["message"]); if (data["code"] == "1") essb_close_mailform(); }},'json'); } };</script>        <script>window.jQuery || document.write('<script src="https://www.fico.com/blogs/wp-content/themes/fico/js/vendor/jquery-1.9.1.min.js"><\/script>')</script>
        <script src="https://www.fico.com/blogs/wp-content/themes/fico/js/plugins.js"></script>
        <script src="https://www.fico.com/blogs/wp-content/themes/fico/js/main.js"></script>
        <!-- Start Google Analytics Tag -->    
<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-21047575-7']);
  _gaq.push(['_setDomainName', 'fico.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
 <!-- End Google Analytics Tag -->    

<script type="text/javascript">
    adroll_adv_id = "SEWC4EMYXRHLJFQND26OWX";
    adroll_pix_id = "VAR4JCNEZZDJ7M6A6WYKCX";
 (function () {
  var _onload = function(){
   if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return}
   if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return}
   var scr = document.createElement("script");
   var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
   scr.setAttribute('async', 'true');
   scr.type = "text/javascript";
   scr.src = host + "/j/roundtrip.js";
   ((document.getElementsByTagName('head') || [null])[0] ||
    document.getElementsByTagName('script')[0].parentNode).appendChild(scr);};
  if (window.addEventListener) {window.addEventListener('load', _onload, false);}
  else {window.attachEvent('onload', _onload)}}());
</script>


<!-- Start Quantcast Tag -->
<script type="text/javascript"> 
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push(
{qacct:"p-FfEe_KKkTsJQc",labels:"_fp.event.Analytics Everywhere - Landing Page Visitor"}
);
</script>
<noscript>
<img src="//pixel.quantserve.com/pixel/p-FfEe_KKkTsJQc.gif?labels=_fp.event.Analytics+Everywhere+-+Landing+Page+Visitor" style="display: none;" border="0" height="1" width="1" alt="Quantcast">
</noscript>
<!-- End Quantcast tag -->
</body>
</html>
